当前位置:首页 > 问答

大龙头股多点共振怎么选股

我来帮TA回答

在股票中说的多点共振,一阳穿三线什么意思?

多点共振:量价共振,技术面基本面共振。
一阳穿三线:一个阳线突破3条均线压制。

如何选到周期共振的股票有选股公式吗?

在软件上自己去设,

请问股票高手陈志平多点共振是怎么看啊?

我很少看技术线,炒的也是中长期。建议你也炒中长期,看好国内经济发展的大方向,比如说三网合一以及节能减排等等,买经济效益好的龙头股,基本不会赔钱,但是每天都要关注自己的股票,达到预想利润就清仓。虽然不会大赚,但搞点零花钱有余,我每年都用炒股的钱去游玩。

那位老师帮我编写一个选股公式:要求出现共振买入信号时候选股

DIFF:=EMA(CLOSE,8) - EMA(CLOSE,32);
DEA:=EMA(DIFF,8);
今天L最低:=LLV(L,60)=L;DIFF不最低:=NOT(LLV(DIFF,45)=DIFF);
DIFF昨天不最低:=NOT(LLV(DIFF,45)=REF(DIFF,1));
DIFF低位X:=EXIST(CROSS(DIFF,DEA)AND (DIFF<0 AND DEA<0),40);
小确认2:=DIFF>REF(DIFF,1);昨天C最低:=LLV(C,60)=REF(C,1);
MACD底背离1:=今天L最低 AND DIFF不最低 AND DIFF昨天不最低 AND DIFF低位X AND 小确认2;
MACD底背离2:=昨天C最低 AND DIFF不最低 AND DIFF昨天不最低 AND DIFF低位X AND 小确认2;
MACD共振买:(MACD底背离1 OR MACD底背离2) AND COUNT((MACD底背离1 OR MACD底背离2),5)>1;
(MACD共振买)

昨天收盘新低:=REF(C,1)=LLV(C,32) OR L=LLV(L,32);
RSI不新低:=NOT(RSI=LLV(RSI,32));
RSI昨天不新低:=NOT(REF(RSI,1)=LLV(RSI,32));
超卖区:=RSI<40;
前一低点:=LLV(RSI,32)<25;
确认2:=RSI>REF(RSI,1);
RSI底背离:=昨天收盘新低 AND RSI不新低 AND 超卖区 AND 前一低点 AND RSI昨天不新低 AND 确认2;
RSI共振买:RSI底背离 AND COUNT(RSI底背离,5)>1;

(RSI共振买)
DIFF:=EMA(CLOSE,8) - EMA(CLOSE,32);
DEA:=EMA(DIFF,8);
今天L最低:=LLV(L,60)=L;DIFF不最低:=NOT(LLV(DIFF,45)=DIFF);
DIFF昨天不最低:=NOT(LLV(DIFF,45)=REF(DIFF,1));
DIFF低位X:=EXIST(CROSS(DIFF,DEA)AND (DIFF<0 AND DEA<0),40);
小确认2:=DIFF>REF(DIFF,1);昨天C最低:=LLV(C,60)=REF(C,1);
MACD底背离1:=今天L最低 AND DIFF不最低 AND DIFF昨天不最低 AND DIFF低位X AND 小确认2;
MACD底背离2:=昨天C最低 AND DIFF不最低 AND DIFF昨天不最低 AND DIFF低位X AND 小确认2;
MACD共振买:=(MACD底背离1 OR MACD底背离2) AND COUNT((MACD底背离1 OR MACD底背离2),5)>1;
LC := REF(CLOSE,1);RSI:=SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100;
昨天收盘新低:=REF(C,1)=LLV(C,32) OR L=LLV(L,32);
RSI不新低:=NOT(RSI=LLV(RSI,32));
RSI昨天不新低:=NOT(REF(RSI,1)=LLV(RSI,32));
超卖区:=RSI<40;
前一低点:=LLV(RSI,32)<25;
确认2:=RSI>REF(RSI,1);
RSI底背离:=昨天收盘新低 AND RSI不新低 AND 超卖区 AND 前一低点 AND RSI昨天不新低 AND 确认2;
RSI共振买:=RSI底背离 AND COUNT(RSI底背离,5)>1;
XG:MACD共振买 OR RSI共振买;

(2个公式合并在一起,信号都选)

MACD多周期同显示指标

你不怕将自己看晕啊
MACD不是神丹妙药。周期越短,MACD的滞后性越低,而MACD只有在长周期时才精准的。
当年我干权证那会就中了1分钟的MACD的套,反应太慢了,还不如CCI迅速呢。

博易大师 多周期指标共振如何编写?

很不幸,现在没有一个行情软件能实时提供准确的周期小于“天”的选股,比如60分钟,30分钟,你需要的5分钟和1分钟,更没戏了!写出来也用不了。