江恩轮中轮指标源码,通达信底部引爆副图

Q1:江恩轮中轮的使用方法

1)对照轮中的数字,将游标一选定所要判断的,目标股或指数的最低点或最高点。
A、上涨时游标二逆时针旋转,价位或点数将在45度、90度、120度处遇初级阻力,在180度处遇强阻力,在225度、270度处遇超强阻力,在315度、360度处遇特强阻力。
B、下跌时游标二顺时针旋转,价位或点数将在45度、90度、120度处遇初级支撑,在180度处遇强支撑,在225度、270度处遇超强支撑,在315度、360度处遇特强支撑。
2)江恩理论轮中之轮要点:
A、当股价或指数突破或跌破一个阻力或支撑位时,将向下一个阻力或支撑位移动。
B、轮中之轮的0度、90度、180度、270度;及45度、135度、225度、315度所构成的两个正四方形处为阻力或支撑。另外,由0度、120度、240度所构成的正三角形处也为阻力或支撑。
C、一周分为24X15(度),暗含24节气。价位或指数由内向外找,大数取内优先。 1)一周天如按交易日,则大约为18个月。每交易日为4小时。
2)一周天可以是180天,每格(15度)为7.5天。
3)一周天也可以是90天,每格(15度)为3.75天。
4)一周天也可以是45天,每格(15度)为1.875天。
5)一周天也可以是22.5天,每格(15度)为0.9375天或3.75交易小时。
6)一周天也可以是11.25天,每格(15度)为0.46875天或1.875交易小时。
7)最短的一周天可以是6天,每格(15度)为1交易小时。
说明:江恩理论的精髓--市场在重要的时间到达重要的位置(股价或股指)时,市场的趋势将发生逆转。 江恩的“轮中之轮“理论,精妙之处是将市场的时间与及价位的循环,套在一个系统内结合分析。这个轮既指时间的周期循环,亦是指价位的周期循环。上述两个循环并非互不相干,而是有着千丝万缕的关系,因此为“轮中之轮“。
在江恩的“轮中之轮“图表之上,江恩将360度的图表,按地球的天文历时间划分,以下将角度线上相对的时间表列如下:
0度 三月廿一日 (春分)
45度 五月五日 (立夏)
90度 六月廿一日 (夏至)
135度 八月七日 (立秋)
180度 九月廿三日 (秋分)
225度 十一月八日 (立冬)
270度 十二月廿一日 (冬至)
315度 二月四日 (立春)
360度 三月廿一日 (春分)
江恩认为圆形、三角及四方形,是一切市场周期的基础,配合在“轮中之轮“的时间分析,三角形是360度的三分之一,即120度或120天;而四方形是360度的四分一,即90度或90天的时间。
换言之,在四方形及三角形的基础上,市场的顶底是互相关连的。

Q2:请问谁能江恩轮中轮示范图~~~

江恩的图形有很多哦
有四方,圆,轮,主要都是数字了,
你说的轮中轮是个圆,先划圆,在把圆分成24份,一份是15度,一共360度,一个15度对应1个数字,一个圆是24,依此类推,就可以了,这个圆的划分可有三分法,四分法,六分法,七分法,八分法,你看吧,这几个都可以,

Q3:通达信软件江恩轮中轮计算器输多少圈,什么叫步长是什么意思

李白乘舟将欲行,
忽闻岸上踏歌声。

Q4:江恩轮中轮的用法

这个东西解释起来好麻烦,网上有轮中轮的程序,你可以下一个,然后输入相应的最低点或最高点,上升时逆时针方向关键角度线上的数值是重要阻力位.下跌时顺时针方向关键角度线上的数值是重要压力位.
轮中轮是江恩的重要测市工具,江恩用圆形做为循环分析工具,重视8等分和3等分,认为8等分位和3等分位是市场的重要支撑与阻力位.
所以轮中轮采用圆及其24等分,并以其中的8等分位和3等分位为重要角度线,也就是关键的支撑与阻力位.
也许学识有限,感觉位置过多,不适合实盘.

Q5:请高手把这个指标公式改成这三个选股公式分别是:牛股起爆 .门庭若市 .疯狂箭头 谢谢!

{牛股起爆}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
TJ8:=REF(C,1)/REF(C,5)<=1.1 AND C>=MA(C,24) AND EXIST(V/REF(V,1)>=2,5) AND C>REF(C,1);
牛股起爆:(TJ3 AND TJ8)*70;
********************************************************************
{门庭若市}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
TJ4:=MA(C,5)>=MA(C,24) AND MA(C,24)>=MA(C,72) AND MA(C,72)>=MA(C,200);
TJ5:=MA(C,10)>=MA(C,30) AND MA(C,20)>=MA(C,30);
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24),COLORRED,NODRAW;
门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
门庭若市:(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75;
**********************************************************************************************
{疯狂箭头}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
TJ4:=MA(C,5)>=MA(C,24) AND MA(C,24)>=MA(C,72) AND MA(C,72)>=MA(C,200);
TJ5:=MA(C,10)>=MA(C,30) AND MA(C,20)>=MA(C,30);
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24),COLORRED,NODRAW;
门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
门庭若市:=(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75;
门庭若市3:=门庭若市/75;
疯狂箭头:(IF(BARSLASTCOUNT(EXIST(门庭若市3,3))>=2,门庭若市3,DRAWNULL))*80;

Q6:请高手帮我把这条公式编写成出现绝对顶部和牛股起爆两条选股公式谢谢

G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
A:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;
B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;
E:=G1>60 AND G4>70;
牛股起爆点:A AND B AND E;
日:=150;
昨前:=3;
高1:=REF(HHV(H,日),昨前);
顶:=REFDATE(高1,DATE);
绝顶:=REFDATE(顶,DATE);
跑:绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O));